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Jot 1.4 Registration Form

To print this form, in the "File" menu choose "Print Topic".

If you cannot print this form, write a note with the same information on it
as is on this form.

If you have CompuServe, you can register online.
GO SWREG. Registration ID: 6360. 

If you plan to use Jot on more than one computer, a site license is required.    Volume 
discounts and site licenses can be obtained by contacting Brandon Fridley. 

Please fill out the following information then send it to:

        Brandon Fridley
        P.O. Box 6174
        Vancouver, WA 98668
        U.S.A.

Name _________________________________________

Company _________________________________________

Address _________________________________________

City/State/Zip _________________________________________

Country _________________________________________

Telephone Number _________________________________________

E-mail Address _________________________________________

Quantity _____ * each license $14.95             __________________

Washington State residents, add sales tax             __________________

Shipping and handling 
(see rates below) __________

Total __________

Shipping and handling rates:

Country Amount

United States $2.65
Other Countries $3.95

Make checks or money orders (U.S.) payable to: Brandon Fridley.



Credit card orders only:

You can order with MC, Visa, Amex, or Discover from Public (software)
Library by calling 800-2424-PsL or 713-524-6394 or by FAX to 713-524-6398
or by CIS Email to 71355,470. You can also mail credit card orders to PsL
at P.O.Box 35705, Houston, TX 77235-5705.

Jot - item/product #14235

The above numbers are for orders only.

To insure that you get the latest version, PsL will notify us the day of
your order and we will ship the product directly to you.

Any questions about the status of the shipment of the order, refunds,
registration options, product details, technical support, volume discounts,
dealer pricing, site licenses, etc, must be directed to:

        Brandon Fridley
        P.O. Box 6174
        Vancouver, WA 98668
        U.S.A.        

E-mail:
CompuServe - 74012,1635
Internet - 74012.1635@compuserve.com

Thank you for your support.

Questionnaire:

How did you hear of Jot (store, BBS, friend, magazine, etc.)? 

Comments:



Registering Jot / Technical Support

Jot Version 1.4
Copyright © 1994-1995 Brandon Fridley
All rights reserved.

Brandon Fridley
P.O. Box 6174
Vancouver, WA 98668
U.S.A.

E-mail:
CompuServe - 74012,1635
Internet - 74012.1635@compuserve.com

GENERAL INFORMATION:

Jot is shareware.    Try before you buy software.    If you would like to continue to use Jot after 
the 30 day evaluation period you must register your copy.    To register, fill out the order form
and send it to Brandon Fridley.    Registering will remove the notice at the ending of Jot.    You 
also will receive the latest version of Jot, and will be entitled to technical support.

A limited license is granted to copy and distribute Jot for trial use, subject to the following 
conditions:

I. Jot must be copied in unmodified form, complete with the following files:

jot.exe
install.exe
ctl3d.dll
vtspell.dll
american.vtd
appsetup.inf
jot.hlp
jot.ini
readme.txt
form.txt
file_id.diz
run_cmd.txt
clip.001
clip.002
clip.003
clip.004

II. Jot may not be distributed in conjunction with any other product without a specific license 
to do so from Brandon Fridley.

LIMITED LICENSE

THE AUTHOR (BRANDON FRIDLEY) DISCLAIMS ALL WARRANTIES RELATING TO THIS 
SOFTWARE (JOT), WHETHER EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO ANY 
IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE.    
NEITHER THE AUTHOR NOR ANYONE ELSE WHO HAS BEEN INVOLVED IN THE CREATION, 
PRODUCTION, OR DELIVERY OF THE SOFTWARE SHALL BE LIABLE FOR ANY DIRECT, 



INDIRECT, CONSEQUENTIAL, OR INCIDENTAL DAMAGES ARISING OUT OF THE USE OR 
INABILITY TO USE THE SOFTWARE EVEN IF THE AUTHOR HAS BEEN ADVISED OF THE 
POSSIBILITY OF SUCH DAMAGES OR CLAIMS.    IN NO EVENT SHALL THE AUTHOR'S LIABILITY 
FOR ANY DAMAGES EVER EXCEED THE PRICE PAID FOR THE LICENSE TO USE THE 
SOFTWARE, REGARDLESS OF THE FORM OF CLAIM.    THE PERSON USING THE SOFTWARE 
BEARS ALL RISK AS TO THE QUALITY AND PERFORMANCE OF THE SOFTWARE.    SOME STATES
DO NOT ALLOW THE EXCLUSION OF THE LIMIT OF LIABILITY FOR CONSEQUENTIAL OR 
INCIDENTAL DAMAGES, SO THE ABOVE LIMITATION MIGHT NOT APPLY TO YOU.

NON-LICENSED USERS ARE GRANTED A LIMITED LICENSE TO USE THE SOFTWARE FOR A 30-
DAY TRIAL PERIOD FOR THE PURPOSE OF DETERMINING WHETHER THE SOFTWARE IS 
SUITABLE FOR THEIR NEEDS.    THE USE OF THE SOFTWARE AFTER THE 30-DAY TRIAL PERIOD
REQUIRES REGISTRATION.    THE USE OF UNLICENSED COPIES OF THE SOFTWARE, AFTER THE
30-DAY TRIAL PERIOD, BY ANY INDIVIDUAL OR ENTITY IS PROHIBITED.    A SINGLE USER 
LICENSE PERMITS A USER TO USE THE SOFTWARE ONLY ON A SINGLE COMPUTER.    
LICENSED USERS MAY USE THE SOFTWARE ON DIFFERENT COMPUTERS, BUT MAY NOT USE 
THE SOFTWARE ON MORE THAN ONE COMPUTER AT THE SAME TIME.    NO ONE MAY MODIFY 
THE SOFTWARE IN ANY WAY.

USE OF THE SOFTWARE CONSTITUTES YOUR ACCEPTANCE OF THIS AGREEMENT AND 
SUBJECTS YOU TO ITS CONTENTS.

THIS AGREEMENT IS GOVERNED BY THE LAWS OF THE STATE OF WASHINGTON AND SHALL 
INURE TO THE BENEFIT OF THE AUTHOR AND ANY SUCCESSORS, ADMINISTRATORS, HEIRS 
AND ASSIGNS.    ANY ACTION OR PROCEEDING BROUGHT BY EITHER PARTY AGAINST THE 
OTHER ARISING OUT OF OR RELATED TO THIS AGREEMENT SHALL BE BROUGHT ONLY IN A 
STATE OR FEDERAL COURT OF COMPETENT JURISDICTION LOCATED IN CLARK COUNTY, 
WASHINGTON, U.S.A.    THE PARTIES HEREBY CONSENT TO IN PERSONAL JURISDICTION OF 
SAID COURTS.



View Menu

The View menu includes commands for view the toolbar, the status bar and the palette bar.

For instructions, select the View menu command name.

View Toolbar Turn on or off the toolbar.
View Status Bar Turn on or off the status bar.
View Palette Bar    Turn on or off the palette bar.
Change Toolbar Change the style of the toolbar.
Change Palette Change the style of the palette bar.
Two Column Palette Change the number of columns on the palette bar.
Three Column Palette  Change the number of columns on the palette bar.



Two Column Palette

Use this command to change from a three column palette to a two column palette.



Three Column Palette

Use this command to change from a two column palette to a three column palette.



View Palette Bar

Use this command to toggle on/off the palette bar.



Change Toolbar

Use this command to change the style of the toolbar.



Change Palette Bar

Use this command to change the style of the palette bar.



Character Menu

The Character menu includes commands for inserting a special character, counting words 
and changing case.

For instructions, select the Character menu command name.

Insert Character Insert a special character.
Word Count Count the words in the active window..
Change Text to Upper Case Change the highlighted text to uppercase.
Change Text to Lower Case Change the highlighted text to lowercase.
Spell Check Check the spelling in the active window. 



Spell Check

Use this command to check the spelling in the active document.

Shortcuts
Keys: F7
Toolbar:



Insert Character

Use this command to insert a character from the character map.

Shortcuts
Keys: F9



Edit Menu

The Edit menu includes commands that enable you to move text to and from the clipboard, 
to delete text, and to undo a previous editing operation.

For instructions, select the Edit menu command name.

Undo Cancels a previous operation.
Cut Deletes text and moves it to the clipboard.
Copy Copies text to the clipboard.
Paste Moves text from the clipboard to the edit window.
Delete Deletes text without moving it to the clipboard.
Select All Selects all of the text in the document.



File Menu

The File menu includes commands that enable you to open, save, and create new files, print,
and exit.

For instructions, select the File menu command name.

New Creates a new document.
Open Open an existing file.
Close Closes a document.
Save Saves an open document
Save As Saves a document with a different name.
Print Prints a file.
Print Preview Displays a file as it is going to be printed.
Page Setup Sets up headers and footers.
Print Setup Sets up the printer.
Recently Used Files Open a file recently used file.
Exit Exits the application



Window Menu

The Window menu includes commands that enable you to arrange and change to open 
windows.    

For instructions, select the Window menu command name.

Cascade Arrange windows so they overlap.
Tile Arrange windows as non-overlapping tiles.
Arrange Icons Arrange icons at the bottom of the window.
Activate Window Activate this window.



Help Menu

The Help menu includes commands that enable you to receive help on Jot and help on using 
help.    You can also display program information such as version number and copyright.    

For instructions, select the Help menu command name.

Contents Lists help topics.
Search Search for a specific topic.
Help on Object Change to context sensitive help mode.
How To Use Help Display instructions on how to use help.
About Jot Display program information, version number and copyright.



Help on Object

Use the help on object command to change to context sensitive help mode.    The cursor 
changes to a help cursor, click on the object you want help on.



Search (Help menu)

Use the search command to use a keyword to find help on a particular topic.



Highlighting Text

To highlight text do the following:

Hold down the shift key then use the arrow keys to make your selection.
or
Hold the left mouse button down and move the pointer over the text you want to highlight.



Clip Boxes

Clip boxes are for storing text that you use repeatedly.    You can edit text in a box then when
you need that text again you can copy the text from the box and paste it into your 
document.    



Words in a document.



Status Bar command (View menu)

Use this command to display and hide the Status Bar, which describes the action to be 
executed by the selected menu item or depressed toolbar button, and keyboard latch state. 
A check mark appears next to the menu item when the Status Bar is displayed.

See Status Bar for help on using the status bar.



Status Bar

The status bar is displayed at the bottom of the Jot window.    To display or hide the status 
bar, use the Status Bar command in the View menu.

The left area of the status bar describes actions of menu items as you use the arrow keys to 
navigate through menus.    This area similarly shows messages that describe the actions of 
toolbar buttons as you depress them, before releasing them.    If after viewing the description
of the toolbar button command you wish not to execute the command, then release the 
mouse button while the pointer is off the toolbar button.

The next two indicators displays the date and time.

The next indicators indicate which of the following keys are latched down:

Indicator Description
CAP The Caps Lock key is latched down.
NUM The Num Lock key is latched down.



Cascade command (Window menu)

Use this command to arrange multiple opened windows in an overlapped fashion. 

Shortcut
Keys: F11



Tile command (Window menu)

Use this command to arrange multiple opened windows in a non-overlapped fashion.

Shortcut
Keys: F12



Window Arrange Icons command

Use this command to arrange the icons for minimized windows at the bottom of the main 
window.    If there is an open document window at the bottom of the main window, then 
some or all of the icons may not be visible because they will be underneath this document 
window.



1, 2, ... command (Window menu)

Jot displays a list of currently open document windows at the bottom of the Window menu.    
A check mark appears in front of the document name of the active window.    Choose a 
document from this list to make its window active.    



Contents command (Help menu)

Use this command to display the opening screen of Help.    From the opening screen, you can
jump to step-by-step instructions for using Jot and various types of reference information.    

Once you open Help, you can click the Contents button whenever you want to return to the 
opening screen.



Using Help command (Help menu)

Use this command for instructions about using Help.



About command (Help menu)

Use this command to display the copyright notice and version number of your copy of Jot.



Context Help command 

Use the Context Help command to obtain help on some portion of Jot.    When you choose the
Toolbar's Context Help button, the mouse pointer will change to an arrow and question mark.
Then click somewhere in the Jot window, such as another Toolbar button.    The Help topic will
be shown for the item you clicked.

Shortcut
Keys: SHIFT+F1



Title Bar

The title bar is located along the top of a window.    It contains the name of the application 
and document.

To move the window, drag the title bar.    Note: You can also move dialog boxes by dragging 
their title bars.

To maximize a window, double click on the title bar.

A title bar may contain the following elements:
Application Control-menu button
Document Control-menu button
Maximize button
Minimize button
Name of the application
Name of the document
Restore button



Scroll bars

Displayed at the right and bottom edges of the document window.    The scroll boxes inside 
the scroll bars indicate your vertical and horizontal location in the document.    You can use 
the mouse to scroll to other parts of the document.



Size command (System menu)

Use this command to display a four-headed arrow so you can size the active window with the
arrow keys.

After the pointer changes to the four-headed arrow:
1. Press one of the DIRECTION keys (left, right, up, or down arrow key) to move the pointer 

to the border you want to move.    
2. Press a DIRECTION key to move the border.
3. Press ENTER when the window is the size you want.

Note:    This command is unavailable if you maximize the window.

Shortcut
Mouse: Drag the size bars at the corners or edges of the window.



Move command (Control menu)

Use this command to display a four-headed arrow so you can move the active window or 
dialog box with the arrow keys.

Note:    This command is unavailable if you maximize the window.

Shortcut
Keys: CTRL+F7



Minimize command (application Control menu)

Use this command to reduce the Jot window to an icon.

Shortcut

Mouse: Click the minimize icon  on the title bar.
Keys: ALT+F9



Maximize command (System menu)

Use this command to enlarge the active window to fill the available space.

Shortcut

Mouse: Click the maximize icon  on the title bar; or double-click the title bar.
Keys: CTRL+F10 enlarges a document window.



Next Window command (document Control menu)

Use this command to switch to the next open document window.    Jot determines which 
window is next according to the order in which you opened the windows.

Shortcut
Keys: CTRL+F6



Previous Window command (document Control menu)

Use this command to switch to the previous open document window.    Jot determines which 
window is previous according to the order in which you opened the windows.

Shortcut
Keys: SHIFT+CTRL+F6



Close command (Control menus)

Use this command to close the active window or dialog box.

Double-clicking a Control-menu box is the same as choosing the Close command.

Note:    If you have multiple windows open for a single document, the Close command on the
document Control menu closes only one window at a time.    

Shortcuts
Keys: CTRL+F4 closes a document window

ALT+F4 closes the program window or dialog box



Restore command (Control menu)

Use this command to return the active window to its size and position before you chose the 
Maximize or Minimize command.



Switch to command (application Control menu)

Use this command to display a list of all open applications.    Use this "Task List" to switch to 
or close an application on the list.

Shortcut
Keys: CTRL+ESC

Dialog Box Options
When you choose the Switch To command, you will be presented with a dialog box with the 
following options:
Task List

Select the application you want to switch to or close.
Switch To

Makes the selected application active.
End Task

Closes the selected application.
Cancel

Closes the Task List box.
Cascade

Arranges open applications so they overlap and you can see each title bar.    This option 
does not affect applications reduced to icons.

Tile
Arranges open applications into windows that do not overlap.    This option does not 
affect applications reduced to icons.

Arrange Icons
Arranges the icons of all minimized applications across the bottom of the screen.



Choose Font dialog box

Use the choose font dialog box to change the font (style of letters) of the active document.

Choose the font name, style and size to change to the style of letters you want.

Note: Only one font is allowed per document.



Find command

Use the find command to search for text in the active document.

Shortcuts
Keys: F2

              Toolbar:



Find dialog box

Enter the text you are searching for in the Find What box, then choose find next.

If you want your search to be case sensitive (matching capital and lowercase letters) check 
the Match Case box.

The direction buttons indicate the direction the search is moving.    Click on the button to 
change the direction.



Replace command

Use the replace command to search for and replace text in the active document.

Shortcuts
Keys: F4



Replace dialog box

Enter the text you wish to replace in the Find What box.    Enter the text you want to be 
substituted in the Replace With box.    Choose find next to find an occurrence of the text.    If 
you do not want to replace the currently selected text, choose Find Next again, otherwise 
choose Replace.    Choose Replace All to change all occurrences of the text you are replacing 
without being prompted.

If you want your search to be case sensitive (matching capital and lowercase letters) check 
the Match Case box.



Select All command

Use the Select All command to highlight all the text in the active document.

Shortcut
Keys: Ctrl+A.
Toolbar:



Word Count Command

Use this command to count the words in the active document.



Execute Highlighted Program command (Tools menu)

Use this command to run the program whose name is highlighted.    You can also execute the
following commands:

          Keyword: Description:
1.    dos - run DOS
2.    del <filename> - delete <filename>
3.    screen saver - start the screen saver
4.    file manager - run file manager
5.    md <dirname> - make directory named <dirname>
6.    rd <dirname> - remove directory named <dirname>
7.    task list - show the task list window
8.    control panel - show the control panel
9.    clipboard - show the clipboard

To execute a command, highlight the keyword and parameter (if a parameter exists) then 
choose this command.

Shortcuts

Toolbar:
Keys: F5

Note: Running *.bat and *.pif files requires the .bat or .pif extension.



Upper Case Command

Use this command to change the highlighted text to upper case.

Shortcuts

Toolbar:



Lower Case Command

Use this command to change the highlighted text to lower case.

Shortcuts

Toolbar:



Word Wrap Command (Settings menu)

Use this command to toggle word wrap (wrapping text so that it fits in the window) on/off.    

If Place Returns after Wrap command is on,    word wrap places returns at the end of lines 
when it is chosen. 



Set Tab Sizes Command

Use this command to change the sizes of the tabs in the active document.



Set Font Command

Use the set font command to change the font for the active document.

Shortcut

Toolbar:
Keys: F10.



Set Printer Font Command

Use the set printer font command to change the font used for printing.



Use Same Font Command

The Use Same Font command is the option to use the same font for printing and the display.



About Jot Command

Use the about Jot command to display information about Jot.

Shortcut

Toolbar:
Keys: Ctrl+W



Find Next command

Use this command to repeat the search for the last specified text.

Shortcuts
Keys: F3



Delete command (Edit menu)

Use this command to clear the current selection.

Shortcuts

Toolbar:
Keys: DELETE



No Help Available

No help is available for this area of the window.



No Help Available

No help is available for this message box.





Print command (File menu)

Use this command to print a document.      This command presents a Print dialog box, where 
you may specify the range of pages to be printed, the number of copies, the destination 
printer, and other printer setup options.

Shortcuts

Toolbar:
Keys: CTRL+P



Print dialog box

The following options allow you to specify how the document should be printed:
Printer

This is the active printer and printer connection.    Choose the Setup option to change the
printer and printer connection.

Setup
Displays a Print Setup dialog box, so    you can select a printer and printer connection.

Print Range
Specify the pages you want to print:
All Prints the entire document.
Selectio
n

Prints the currently selected text.

Pages Prints the range of pages you specify in the From and To boxes.
Copies

Specify the number of copies you want to print for the above page range.
Collate Copies

Prints copies in page number order, instead of separated multiple copies of each page.
Print Quality

Select the quality of the printing.    Generally, lower quality printing takes less time to 
produce.



Print Progress Dialog

The Printing dialog box is shown during the time that Jot is sending output to the printer.    
The page number indicates the progress of the printing.

To abort printing, choose Cancel.



Print Preview command (File menu)

Use this command to display the active document as it would appear when printed.    When 
you choose this command, the main window will be replaced with a print preview window in 
which one or two pages will be displayed in their printed format.    The print preview toolbar 
offers you options to view either one or two pages at a time; move back and forth through 
the document; zoom in and out of pages; and initiate a print job.



Print Preview toolbar

The print preview toolbar offers you the following options:
Print

Bring up the print dialog box, to start a print job.
Next Page

Preview the next printed page.
Prev Page

Preview the previous printed page.
One Page / Two Page

Preview one or two printed pages at a time.
Zoom In

Take a closer look at the printed page.
Zoom Out

Take a larger look at the printed page.
Close

Return from print preview to the editing window.



Print Setup command (File menu)

Use this command to select a printer and a printer connection.    This command presents a 
Print Setup dialog box, where you specify the printer and its connection.



Print Setup dialog box

The following options allow you to select the destination printer and its connection.
Printer

Select the printer you want to use.    Choose the Default Printer; or choose the Specific 
Printer option and select one of the current installed printers shown in the box.    You 
install printers and configure ports using the Windows Control Panel. 

Orientation
Choose Portrait or Landscape.

Paper Size
Select the size of paper that the document is to be printed on.

Paper Source
Some printers offer multiple trays for different paper sources.    Specify the tray here.

Options
Displays a dialog box where you can make additional choices about printing, specific to 
the type of printer you have selected.

Network...
Choose this button to connect to a network location, assigning it a new drive letter.







Page Setup

The Page Setup Command allows you to specify a per-page header and/or footer and 
margins.    If you don't want a header or footer, leave the header or footer blank.    You can 
specify any text in the header and footer.    You can also specify the following format codes:

Format Description

&f File name
&p Page number
%a Abbreviated weekday name
%A Full weekday name
%b Abbreviated month name
%B Full month name
%c Date and time representation appropriate for the locale
%d Day of the month as a decimal number (01-31)
%H Hour in 24-hour format (00-23)
%I Hour in 12-hour format (01-12)
%j Day of the year as a decimal number (001-366)
%m Month as a decimal number (01-12)
%M Minute as a decimal number (00-59)
%p Current locale's AM/PM indicator for a 12-hour clock
%S Second as a decimal number (00-59)
%U Week of the year as a decimal number, with Sunday as the first day of the 
week (00-51)
%w Weekday as a decimal number (0-6; Sunday is 0)
%W Week of the year as a decimal number, with Monday as the first day of the 
week (00-51)
%x Date representation for current locale
%X Time representation for current locale
%y Year without the century as a decimal number (00-99)
%Y Year with the century as a decimal number
%Z Time zone name or abbreviation; no characters if time zone is unknown
%% Percent sign



A window that accepts typing.



Search Menu

The Search menu includes commands to find text and to replace text.

For instructions, select the Search menu command name.

Find Searches for text.
Find Next Repeats the last search.
Replace Replaces text when found.



Tools Menu

The Tools menu includes commands that enable you to execute commands and programs, 
dial highlighted telephone numbers, and view clip boxes.

For instructions, select the Tools menu command name.

Insert the Time and Date Insert the current time and date.
Format the Time and Date Change the format used when the time and date is inserted.
Execute Highlighted Program Execute the program whose name is highlighted.
Execute Screen Saver Start the screen saver.
Execute Command Execute the highlighted command.
View the Clipboard View the clipboard.
Control Panel Display the control panel.
Calculator Run the calculator.
Clip Boxes Show the clip boxes.



Format the Time and Date

Use this command to specify the time and date format.

You can specify the following format codes:

Format Description

%a Abbreviated weekday name
%A Full weekday name
%b Abbreviated month name
%B Full month name
%c Date and time representation appropriate for the locale
%d Day of the month as a decimal number (01-31)
%H Hour in 24-hour format (00-23)
%I Hour in 12-hour format (01-12)
%j Day of the year as a decimal number (001-366)
%m Month as a decimal number (01-12)
%M Minute as a decimal number (00-59)
%p Current locale's AM/PM indicator for a 12-hour clock
%S Second as a decimal number (00-59)
%U Week of the year as a decimal number, with Sunday as the first day of the 
week (00-51)
%w Weekday as a decimal number (0-6; Sunday is 0)
%W Week of the year as a decimal number, with Monday as the first day of the 
week (00-51)
%x Date representation for current locale
%X Time representation for current locale
%y Year without the century as a decimal number (00-99)
%Y Year with the century as a decimal number
%Z Time zone name or abbreviation; no characters if time zone is unknown
%% Percent sign



Insert the Time and Date

Use this command to insert the time and date.

Shortcuts
Keys: F8



Run Calculator

Use this command to start the calculator.



Run Control Panel

Use this command to start the control panel.



Execute Screen Saver

Use this command to start the screen saver.

Shortcuts
Keys: F6



Execute Command

Use this command to execute on of the following commands:

          Keyword: Description:
1.    dos                  - run DOS
2.    del <filename> - delete <filename>
3.    md <dirname> - make directory named <dirname>
4.    rd <dirname> - remove directory named <dirname>

The following needs only the specified letter:

5.        s - start the screen saver
6.        t - show the task list
7.        c - show the control panel
8.        b    - show the clipboard
9.        f    - run the file manager
10.    p - run the file dosprmpt.pif (execute DOS)

To execute a command, highlight the keyword and parameter (if a parameter exists) then 
choose this command.

Shortcuts
Keys: F8



Place Returns on Wrap Command

When this command is set, returns are placed at the end of the lines where the Word Wrap 
command has ended the line.    

Note: returns are only placed when the Word Wrap command is chosen after this command 
is set.



Run the Clipboard Command

Use this command to view the clipboard.



Settings Menu

The Settings menu includes commands that enable you to wrap lines, change tab sizes, 
fonts, and the comm. port and change other settings.

For instructions, select the Settings menu command name.

Word Wrap Turn on or off word wrap.
Place Returns after Wrap CommandPlace returns at the end of the lines.
Set Tab Sizes Set the size of the tab stops.
Set Font Select the font for the active window.
Set Printer Font Choose the font used for printing.
Use Same Font Choose the font used in the active window.
Delete Selection after Command Delete the highlighted word after the command is run.
Turn On/Off File Filter Toggle on/off *.ini and *.bat file types.
Location of Clip Box Files Change the location of the Clip Box files.



Location of Clip Box files

Use this command to specify the location of the files for the Clip Boxes.



Delete Selection after Command

When this command is set, the highlighted text is automatically deleted when the Execute 
Highlighted Program or Execute Command is used.



Turn On/Off File Filter command

When the file filter is on, the file new command brings up a dialog box to choose which file 
type you wish to create, *.bat, *.ini or *.txt.    When the file filter is off, a file with a txt 
extension is automatically created by the file new command.



Activating Menus with the Keyboard

Press the ALT key.

To activate an item, hold down the ALT key and press the underlined letter of the item you 
wish to activate.



New command (File menu)

Use this command to create a new document in Jot.    If the file filter is toggled on, select the 
type of new file you want to create in the File New dialog box.      

You can open an existing document with the Open command.

Shortcuts

Toolbar:
Keys: CTRL+N



File New dialog box

Specify the type of document you wish to create:

*.txt files: files with a .txt extension.
*.bat files: files with a .bat extension.
*.ini files: files with a .ini extension.

Note:    Only enabled when the file filter is on.



Open command (File menu)

Use this command to open an existing document in a new window.    You can open multiple 
documents at once.    Use the Window menu to switch among the multiple open documents.  
See Window 1, 2, ... command.

You can create new documents with the New command.

Shortcuts

Toolbar:
Keys: CTRL+O



File Open dialog box

The following options allow you to specify which file to open:
File Name

Type or select the filename you want to open.    This box lists files with the extension you 
select in the List Files of Type box. 

List Files of Type
Select the type of file you want to open (if the file filter is on):
*.txt: text files
*.bat: batch files
*.ini: initialization files
*.*: all files

Drives
Select the drive in which Jot stores the file that you want to open. 

Directories
Select the directory in which Jot stores the file that you want to open.

Network...
Choose this button to connect to a network location, assigning it a new drive letter. 



Close command (File menu)

Use this command to close all windows containing the active document.    Jot suggests that 
you save changes to your document before you close it.    If you close a document without 
saving, you lose all changes made since the last time you saved it.    Before closing an 
untitled document, Jot displays the Save As dialog box and suggests that you name and save
the document.

You can also close a document by using the Close icon on the document's window, as shown 
below:



Save command (File menu)

Use this command to save the active document to its current name and directory.    When 
you save a document for the first time, Jot displays the Save As dialog box so you can name 
your document.    If you want to change the name and directory of an existing document 
before you save it, choose the Save As command.

Shortcuts

Toolbar:
Keys: CTRL+S



Save As command (File menu)

Use this command to save and name the active document.    Jot displays the Save As dialog 
box so you can name your document.    

To save a document with its existing name and directory, use the Save command.



File Save As dialog box

The following options allow you to specify the name and location of the file you're about to 
save:
File Name

Type a new filename to save a document with a different name.    A filename can contain 
up to eight characters and an extension of up to three characters.    Jot adds the 
extension you specify in the Save File As Type box.

Drives
Select the drive in which you want to store the document.

Directories
Select the directory in which you want to store the document.

Network...
Choose this button to connect to a network location, assigning it a new drive letter. 



1, 2, 3, 4 command (File menu)

Use the numbers and filenames listed at the bottom of the File menu to open the last four 
documents you closed.    Choose the number that corresponds with the document you want 
to open.



Exit command (File menu)

Use this command to end your Jot session.    You can also use the Close command on the 
application Control menu.    Jot prompts you to save documents with unsaved changes.

Shortcuts
Mouse: Double-click the application's Control menu button.

Keys: ALT+F4



Undo command (Edit menu)

Use this command to reverse the last editing action, if possible.

Shortcuts

Toolbar:
Keys: CTRL+Z or

ALT-BACKSPACE



Cut command (Edit menu)

Use this command to remove the currently selected data from the document and put it on 
the clipboard.    This command is unavailable if there is no data currently selected.

Cutting data to the clipboard replaces the contents previously stored there.

Shortcuts

Toolbar:
Keys: CTRL+X



Copy command (Edit menu)

Use this command to copy selected data onto the clipboard.    This command is unavailable if
there is no data currently selected.

Copying data to the clipboard replaces the contents previously stored there.

Shortcuts

Toolbar:
Keys: CTRL+C



Paste command (Edit menu)

Use this command to insert a copy of the clipboard contents at the insertion point.    This 
command is unavailable if the clipboard is empty.

Shortcuts

Toolbar:
Keys: CTRL+V



Toolbar command (View menu)

Use this command to display and hide the Toolbar, which includes buttons for some of the 
most common commands in Jot, such as File Open.    A check mark appears next to the menu
item when the Toolbar is displayed.

See Toolbar for help on using the toolbar.



Toolbar

The toolbar is displayed across the top of the application window, below the menu bar.    The 
toolbar provides quick mouse access to many tools used in Jot.

To hide or display the Toolbar, choose Toolbar from the View menu (ALT, V, T).

Click To
Create a new document.
Open an existing document.
Save the active document with its current name.

 

Save the active document with a different name.
Remove selected data from the document and stores it on the clipboard.

Copy the selection to the clipboard.

Insert the contents of the clipboard at the insertion point.

Select all the text in the document.

Delete the selected text.

Reverse the last editing.    Note:    You cannot undo some actions.

Find text in a document.

Change the selected text to uppercase.

Change the selected text to lowercase.

Insert a special character.



Execute the highlighted program.

Check the spelling.

View the clip boxes.
Change the font in the active document.

Toggle on/off word wrap.
Print preview the active document.
Print the active document.

Display information about Jot.

Change to help mode to choose help on a particular item.
Quit Jot; prompts to save the modified documents.




